青青岛自助建站系统功能概述

Qingdaonews.com
Geography and History www.qingdaonews.com

An important coastal city in the east of China

Qingdao is a key economic center and open coastal city in China famous for its cultural heritage and eye-catching scenery.

Qingdao is one of the country’s fourteen open coastal cities and one of the eight cities authorized to hold international conferences.

Qingdao is one of China’s main ports for foreign trade.

Qingdao is an important base for ocean research in China.

Geographic location and natural environment

Qingdao is located at the southern tip of the Shandong Peninsula (35°35' ~ 37°09'N, 119°30'~ 121°00'E). A unique blend of sea and mountains and a pleasant climate make Qingdao extraordinary. Qingdao has a total coastline (including its islands) of 870 kilometers, 730 kilometers of which are continental coastline, accounting for one fourth of the total length in Shandong. There are numerous capes and coves along the tortuous coastline.

Qingdao has 7 urban districts and 5 county-level cities under its jurisdiction with a total area of 10,654 square kilometers and a population of 7,156,500. The urban area measures 1,102 square kilometers and urban residents total 2,41,740.

Qingdao lies in the north temperate zone and has a temperate monsoon climate. Under the direct influence of the southeastern monsoon and the sea currents and tides, the urban area of the city has marked marine climatic features – humid air, mild temperature and clear-cut seasons. In spring, the weather becomes warmer slowly, usually one month later than the inland areas. It is humid and rainy in summer, and cool and dry in autumn. Winter here is long and usually windy and frigid.

Historical evolution

As the birthplace of Taoism, Qingdao has a long history. Human settlement on this soil dates back 6,000 years. In the Eastern Zhou Dynasty (770-256 BC), the town of Jimo was established, which was then the second largest in the Shandong region. After unifying China in 221 BC, Ying Zheng, the First Emperor of the Qin Dynasty, thrice climbed to the top of Mt. Langyatai in the present city of Jiaonan. Dispatched by Ying Zheng, Xu Fu, an official of the Qing Dynasty, began his voyage with his fleet at the foot of Mt. Langyatai and sailed eastbound to Korea and Japan. Liu Che, an emperor of the Han Dynasty (206 BC- AD220) held sacrificial rites at the Jiaomen Palace in Mt. Buqi, which is in today’s Chengyang District of Qingdao. He also ordered 9 temples to be constructed in Mt. Nugu along the Jiaozhou Bay, to worship God and his ancestors. By the end of the Qing Dynasty, Qingdao had grown into a prosperous town known then as Jiao’ao.

The establishment of Qingdao began on June 14, 1891, when the Qing government sent in troops. In November 1897, Germany occupied Qingdao by force on the pretext of the Juye Litigation over religious disputes. When the First World War broke out in 1914, Japanese invaders took over Qingdao and continued the colonial rule. In protest against the then Chinese government yielding to Japanese pressure, the famous May 4th Movement was launched in 1919 and protestors demanded the resumption of sovereignty over Qingdao. On December 10, 1922, the Northern Lords government regained control of Qingdao and established a government office for port commercial affairs. In July 1929, Qingdao was granted the status of special city and in 1930 was listed in the rank of cities. In January 1938, the Japanese invaded Qingdao again, but their occupation came to an end in September 1945 when the KMT government regained control of the city. On June 2, 1949, Qingdao was liberated, and in 1986 was designated to exercise special state plans and enjoyed vice-provincial-level economic management rights. In 1994, Qingdao was included in the country’s 15-vice-provincial-level-city list.
Copyright ©2003 by qingdaonews.net, all rights reserved.


Economy and Development www.qingdaonews.com

Qingdao is a key textile, light industry and chemical production center in China. The city has special advantages in household electrical appliances, electronics, rubber, locomotive and rolling stock manufacture, as well as food processing. The city’s GDP in 2002 reached RMB151.82 billion, an increase of 14.6% over the previous year. From this figure, primary industry accounted for RMB14.59 billion, secondary industry accounted for RMB76.50 billion, and tertiary industry accounted for RMB60.73 billion, increases of 4.2%, 16.9% and 14.7% respectively. This placed the city 11th in comprehensive economic strength, and 5th in the 15 vice-provincial-level cities in the country.

Qingdao is endeavoring to build a modern industrial system centered around three economic sectors (port, ocean development and tourism) and four pillar industries (electronics and home appliances; shipbuilding, locomotives, rolling stock and container manufacture; petrochemicals; and new materials).

Qingdao is forming the framework for a greater metropolis incorporating Qingdao, Huangdao and Hongdao. This will involve construction of a coastal road from Mt. Langyatai to Tianheng Island encompassing all the satellite cities.

In 2002, Qingdao’s export and import value totaled USD16.925 billion, of which the export value was USD10.571 billion and the import value was USD6.354 billion, up 9.8%, 11.3% and 7.4% respectively over the previous year.

A total of 1,832 foreign-invested projects had been approved by the end of 2002, with a total invested foreign capital of USD5.524 billion (up 53.9%) and an actually used foreign capital of USD2.38 billion (up 48.8%).

There were 5,346 foreign-funded enterprises registered in Qingdao, an increase of 8.3% over the previous year. Among the investors, 64 are top 500 international companies who have established a total of 95 projects here, involving accumulative capital of USD1.22 billion.

Qingdao is rich in natural resources, grains and oil, forests and fruit, livestock and marine products, in particular. Dazeshan grapes, produced in Pingdu, are famous worldwide. There are a great many bays and coves along the coastline of Qingdao, with a large area of shallows ideal for marine culture. Marine products here include porgies, yellow croaker, common perch, abalone, oysters, prawns, scallops, sea cucumber, crabs and top shells.

The farming output in 2002:

Agricultural produce: 2,383,800 tons
Of which, Wheat: 1,085,900 tons
Corn: 1,094,700 tons
Cotton: 3,800 tons
Peanuts: 557,700 tons
Vegetables: 6,847,600 tons
Fruits: 579,700 tons
Meat: 678,400 tons
Of which, Pork: 227,200 tons
Beef: 51,300 tons
Mutton: 9,800 tons
Cow and goat milk: 339,900 tons
Eggs: 397,000 tons

There are many famous Chinese enterprises located in Qingdao, such as the Haier Group, Tsingtao Beer Co., Ltd, the Hisense Group, the Aucma Group, the Double Star Group, the Rubber Group and the Etsong Group. Hisense, Double Star and Aucma are all well-known Chinese enterprises. The Tsingtao Beer Co is a century-old enterprise while Haier is a new star rising out of China’s policies of reform and opening-up. Haier’s global sales income in 2002 surpassed RMB 72.3 billion.

Qingdao has 16 nationally famous brands, and 6 nationally well-known brands. Four companies have won national QC awards, and 11 companies have entered the nation’s top 500 rank. In addition there are a total of 125 city-known brands.

Qingdao’s financial sector is expanding rapidly. Many influential bankers have established branches and offices in Qingdao. Among these are the Bank of China, the Industrial and Commercial Bank, the Construction Bank, the Agricultural Bank, the Communication Bank, CITIC Industrial Bank, Everbright Bank, Hauxia Bank, the Commercial Bank, the Merchants Bank, the Hong Kong Po Sang Bank, the Japanese Yamaguchi Bank, the Hong Kong & Shanghai Bank, the Standard Chartered Bank, the Singapore Overseas Chinese Bank and the Hong Kong Southeast Asia Bank.

The insurance sector has also experienced rapid growth. The annual coverage in 2002 totaled RMB572.474 billion and the total insurance premium income of the year was RMB3.846 billion.

Qingdao has 25 maritime research institutes and educational and managerial institutions. Qingdao Ocean University is a national key university. More than half of China’s oceanic professionals and researchers are working in Qingdao where there is a wide range of instruments and apparatus for oceanic investigation and research.

The employment of foreign experts in Qingdao is being carried out rapidly. Over 2,010 technical and managerial staff in Qingdao have been abroad for training. Over 1,000 technical and managerial experts have been appointed to work in Qingdao. There is also an industrial park established for overseas Chinese scholars in which they can open their own businesses. In 2002, Qingdao successfully hosted an activity entitled the “Hundred Overseas Doctors’ Invention Week” and special business talks for international experts entitled “China in the 21st Century”.

State-level Key Development Zones

- Qingdao Economic and Technological Development Zone

Qingdao Economic and Technological Development Zone (QETDZ) was established in October 1984 under approval from the State Council. It covers an area of 220 square kilometers. From the population of 300,000 in the area 240,000 are permanent residents. Thus far, a total of RMB1.6 million has been injected into the construction of infrastructure facilities in the zone, including the Qianwan Port, Huangdao Oil Port, Jiaohuang Railway, and Jiaozhouwan Expressway. A well-developed infrastructure integrating road traffic, water supply and drainage, electricity, telecommunications, heat supply, gas supply and cable television has taken shape, making the zone one of the most favorable investment regions in China.

QETDZ will be developed around port, industry and tourism services. By emphasizing invitation of investment and large project construction, recently notable achievements have been made. Up to 2002, a total of 1,464 projects had been established in the zone, involving a total investment of USD 5.67 billion, contracted value of USD 4.45 billion and foreign direct investment of USD 2.24 billion. There are 173 projects with investment exceeding USD 10 million, and 28 projects with investment from large international companies.

The city government has made a strategic decision to “build the QETDZ into the city’s economic center” in the new century. The construction of four industrial bases for household appliances and electronics; petrochemicals; automobiles, containers and ship building; and steel, two centers for international shipping and logistics and a first class tourist resort is in full swing in the zone.

A five-year development plan involving the construction of an oil refinery, an automobile plant, a shipyard, a steel works, port facilities and a container manufacturer has been completed. The plan also incorporates other projects such as the renovation of Tangdao Cove, the landscaping of the administrative center, roads, water resources, a thermal power plant, an international trade center, environment greening, the “New Badaguan” project, a residential building project and a “University Town” project. All of which are contributing to the development of a modern new urban area on the west coast of Qingdao.

- Qingdao Free Trade Zone

Established on November 19, 1992 under the approval of the State Council, Qingdao Free Trade Zone is one of the 15 free trade zones in China and the only one in Shandong and in the Yellow River region. A series of preferential policies are in force in the zone including tax exemption and bonded warehousing. QFTZ covers an area of 38,000 square kilometers in which international practices are adopted. Currently, the zone is one the special economic zones in Mainland China enjoying the most preferential policies. Main business areas include international logistics, international trade, export processing, bonded warehousing and commodity exhibition. Centering round the move westbound of the economic center, and on the basis of the cooperation with Qianwan Port, QFTZ will focus on the establishment of four areas of operation namely, bonded-warehousing-backed by international material gathering and distribution, port-supported import and export processing, foreign-trade-based free trade, and international scientific and technological incubation. Emphasize will also be placed on the construction of an international distribution center, an international procurement center and a high-tech-based manufacturing center, contributing to the development of a modern international logistic center in northeast Asia.

After ten years of development, QFTZ is now a new hot spot for domestic and overseas investors.

Investors from 40 countries and regions and over 20 provinces and municipalities have established more than 2,000 business projects in QFTZ, including over 820 Chinese-foreign joint venture enterprises, involving a total FDI of USD1.2 billion. International companies including Itochu, Sumitomo, Mitsubishi, Nissho Iwai, Marubeni, National, Fuso, Lucent and Degussa have set up businesses here.

- Qingdao Hi-tech Industrial Development Zone

The Qingdao Hi-tech Industrial Development Zone is located in the state-level high-tech zone approved by the State Council in May 1992. In 2000, QHIDZ was named a national high-tech export base. In 2001, it was named a model state-level high-tech industrial zone. And in 2002, it was designated as a software industrial base in the national “Torch Program” and a national collegial science and technology park.

Bordering on the Laoshan Scenic Area and the Shilaoren National Holiday Resort, QHIDZ has perfect infrastructure facilities, convenient transportation and a beautiful natural ecology. The area is ideal for both high-quality living and business operation.

Thirteen of the fortune 500 companies including Lucent and Mitsubishi have established businesses in QHIDZ, marking the beginning of an industrial framework consisting of the three pillar industries of electronics, biotechnology and new materials. The zone has become a hot spot for Chinese and foreign investors.

- Pingdu Cross-Strait Agricultural Co-operation Experimental Zone

The Cross-Strait Agricultural Co-operation Experimental Zone in Pingdu, Shandong is the only State-level cross-strait joint venture experimental farm in Shandong, set up in March 1999 under the approval of the Taiwan Affairs Office of the State Council, the Ministry of Agriculture and the Ministry of Foreign Trade and Economic Co-operation. In December 2001, the Qingdao municipal government established a 22-square-kilometer special farming center in Nancun, Pingdu City named “Qingdao High-tech Agriculture Development Zone”. The purpose was to make use of local advantages in agricultural resources, labor, technology and markets, and further improve the local farming and sideline product processing and breeding standard by introducing leading farming, breeding and processing technologies from China’s Taiwan and foreign countries. In so doing, the development of highly yield, high quality, highly efficient and exchange-earning agriculture will be promoted, and local and provincial agriculture will be improved. More than 10 investment projects have been established in the zone, involving a total investment of RMB 150 million, of which RMB 30 million has been injected into zone infrastructure.

- Provincial-level Economic and Technological Development Zones

Under the approval of Shandong provincial government, Qingdao has established 6 provincial-level economic and technological development zones – Huanhai, Jimo, Laixi, Pingdu, Jiaonan and Jiaozhou. The infrastructure has been completed in all these 6 development zones, and the zones have an excellent investment environment and convenient transportation, which are drawing more and more foreign business people to invest here.


Communications and Post www.qingdaonews.com

Qingdao Port, a famous natural port, is the largest container transportation hub in the Yellow River Region and along the west Pacific coast and has trade relations with more than 450 ports in over 130 countries and regions in the world. In 2002, the throughput of the port reached 122.13 million tons, up 20% over the previous year. The 2002 container throughput was 3.41 million TEUs, up 29.2%, placing it in the 15th position in the world container port ranking. With a foreign trade handling capacity of 82.19 million tons, Qingdao Port has become the largest transit port in Mainland China and the second largest foreign trade seaport in this country.

Qingdao lies within a well-developed motorway network, which includes the Jiqing, Jiaozhouwan, Xiliu, Shuangliu, Weilai, Qilai and Qingyin motorways. The city leads the country in terms of total traffic mileage, motorway density and high-grade highway percentage and has attained a level equal to developed countries.

2003 will be a great year in Qingdao’s highway development history. The Tongsan Expressway and the No.206 National Highway in Qingdao will be completed and the Qianwan Port Highway will be open to traffic. By the end of 2003, the total expressway traffic mileage will reach 520 kilometers.

Construction of the RMB2 billion seaside highway will commence this year. The highway begins at Fengcheng in Jimo in the north and ends at Langyatai in Jiaonan in the south. Extending 282.1 kilometers, it will be the longest and most spectacular trunk road in Qingdao.

Qingdao International Airport operates 13 international (regional) routes for passenger (freight) transport, connecting Qingdao to Tokyo, Osaka, and Fukuoka of Japan, Seoul, Busan, and Daegu of South Korea, Bangkok of Thailand, Paris of France (via Shanghai), Singapore, Hong Kong and Macao, with number of flight reaching 131 per week. Within China, air traffic exchange is now open to 47 medium or large sized cities, with number of flights reaching 748 per week. In 2002, Qingdao Airport had a throughput of 3.22 million person-times in passenger transport and 46,000 tons in cargo, with increment being 14.6% and 28.1% respectively. And, 3 international marine transport routes has been opened, from Qingdao to Inchon, Pyongtaek of South Korea and Shimonoseki of Japan respectively.

Qingdao’s telecommunication system is well developed and can reach every corner of the world. A program-controlled long-distance and local telephone network as well as microwave telecommunications is available. The telephone exchange capacity is 1,498,700 phones and a total of 1,135,800 local phone users and 2,052,000 mobile phone users are registered. The Internet usage time totaled 1.134 billion minutes in 2002.


Tourism www.qingdaonews.com

Qingdao is an excellent tourist city.

Early in the 1920s, Qingdao became a famous tourist city and a summer resort. Qingdao has beautiful scenery and a pleasant climate. Winding beaches, undulating hills, European-style red-roofed houses and green trees paint a fabulous picture. The area is an excellent place for sightseers, holidaymakers and for holding business talks and exhibitions.

In the west of the city is the old urban area which is known for its red-roofed houses, green trees, blue sea and azure sky; in the east is the new urban area where modern high-rise buildings shoot skyward. Both the old and the new areas constitute a seaside city with both European and Asian characteristics.

Viewed from the sea, the city presents a heavenly picture; from the land, it is a huge garden comprised of 4 scenic zones each with its own special features.

Historical Culture and Euro-Asian Culture Area

This area contains numerous cultural relics strewn in beautiful natural scenery. this valuable heritage of the century-old city is a result of the combination of eastern and western cultures. Little Qingdao Isle, Xiaoyushan Park, Luxun Park, the Aquarium, the Marine Products Museum, the Navy Museum, Zhanshan Temple, the Catholic Church, the Lutheran Church, the Governor’s Office Building, the century-old villas area Badaguan (Eight Great Passes), and the romantic bathing beaches are excellent tourist centers.

Eastern Tourist Area of Qingdao

Excellent tourist avenues lined by modern high-rises and cultural spots such as the Sculpture Garden of Cultural Celebrities, Wusi Square and the Music Square form a magnificent scenery for this modern international metropolis.

Shilaoren National Holiday Resort

Unique tourist villa and hotel architecture, fine sand bathing beaches, and numerous symbolic cultural and sports facilities are the feature in this area. The Ocean Park, the Dolphinarium, the International Beer City, the Golf Course, the International Convention Center, the Cultural Exposition Center, the Century Square and the Municipal Sport Center are all places visitors should not miss.

Laoshan National Scenic Area

The 1,133-meter Mt. Laoshan is known as the first famous religious mountain along China’s 18,000-kilometer coastline and the birthplace of Taoism. Mountains, sea, forest, springs and waterfalls have left the area with the reputation for being the dwelling place of fairies. During the Tang, Song, Yuan, Ming and Qing dynasties the area was dotted with monasteries and nunneries along the mountain slopes. Taiqing Temple was the second largest monastery at that time. The Kangcheng Academy, Jufeng Scenic Area and the “Nine Waters and Eighteen Pools” are key spots now under further development.

Outlying Tourist Area

An abundance of natural scenic areas and places of interest surround Qingdao. From east to west along the coast, one can find the tourist resorts of Langyatai, Xuejiadao, Tianhengdao and Dazeshan. In the famous Langyatai Tourist Resort can be found the historical relics where the Yue Emperor Goujian met the dukes and princes. It is also the place where Yingzheng, the first emperor of the Qin Dynasty, paid visits on three occasions. Xufu sailed east for Japan from here. Tianhengdao Island is a historic site recording the heroic feats of five hundred soldiers who died as martyrs in the West Han Dynasty more than two thousand years ago. The Mt Tianzhu Cliff Inscriptions in Pingdu are regarded as world calligraphic treasures. The state-level natural reserve Mashan Hoodoos, the Great Wall Relic of the Qi Kingdom during the Spring and Autumn Period (770-476 B.C.), and the ancient cultural relics of Sanlihe which dates back 5,000 years can also be found in this area.

Qingdao’s tourism is booming. Activities featuring holiday bodybuilding, religion and local customs, sea fishing, teenager study, as well as commerce, conferences and sports are very popular. The annual Qingdao international beer festival, ocean festival, electronics and household appliances exposition, and international fashion week attract many domestic and overseas tourists each year.

In 2002, Qingdao received a total of 18.367 million domestic and overseas tourists, an increase of 18.4% over the previous year. Of these, domestic tourists numbered 17.95 million, up 27.0%; overseas tourists 417,000, up 29.2% (356,000 foreign tourists and 61,000 tourists from China’s Hong Kong, Macao and Taiwan, up 35.4% and 1.8% respectively). The total revenue from tourism was RMB15.05 billion, an increase of 27.6% over the previous year. Of this figure, RMB13.06 billion came from domestic travel and RMB 239 million from overseas travel, up 27.0% and 35.1% compared to the previous year.


People’s Life and Environment www.qingdaonews.com

The new urban area of Qingdao developed in the 1990s has become the political, economic, financial and cultural center of the city. The shanty houses have disappeared and new high-rise buildings stand up in their stead.

For years, Qingdao government has stressed the overall development of the city in urban planning, ecological construction and residential buildings. As a result, the city was awarded the honorary title of “National Model City for Environmental Protection” in 2000. The city gained first prize for the “China Living Environment Award” in 2002, becoming one of the cities with the best environmental conditions in China.

The income and expenditure of the residents has grown steadily, and living standards have been greatly improved. In 2002, the average employee income was RMB12,839, an increase of 12.4% over the previous year. The per capita disposable income of urban residents was RMB8,721, up 13.5%, and the per capita consumption was RMB7,344, up 12.0%. The average net income of farmers was RMB4,195, up 7.5%. The per capita living space for urban residents was 25.05 square meters and that for rural residents was 27 square meters.


Qingdao and Olympics www.qingdaonews.com

Qingdao people have a strong liking for sports. As an athletic and soccer town, it won 345 gold medals, 193 silver medals, and 146 bronze medals in 2002. Seven national records, 10 provincial records and 7 city records were broken last year.

As the host for the 29th Olympic sailing events, Qingdao has begun making overall plans in order to improve the ecological environment, highlight “Green Olympics”, “High-tech Olympics” and “Humanistic Olympics”, and build the city into a green Olympic metropolis with the best sailing facilities in Asia.

By June 2003, plans for an Olympic water sports center will be finalized, the relocation of the present Beihai Shipyard and construction preparations completed, and some infrastructure construction started. By June 2006, the Olympic water sports center and related supporting facilities will be basically completed, and the urban infrastructure facilities will commence construction. By June 2008, all the Olympic-related construction will be completed meeting the Olympic sailing requirements, and pre-Olympic sailing games will be held. During July - December 2008, the Olympic sailing events and those for the handicapped will be held.

Water Sports Center

The 2008 Olympic sailing events will be held in Fushan Bay near the city’s political, cultural and commercial center. The land facilities will cover approximately 45 hectares and will include a national sailing athlete training center, an Olympic village, an athlete center, a boat park, a news center, an international passenger liner wharf, an international conference center, a five-star international tourist hotel, an international yachting club, a seaside marina, parks and squares. The comprehensive sports center will integrate tourism, sports and entertainment.


Qingdao and the World www.qingdaonews.com

Important international exchanges

In October 1979, Qingdao entered a friendly cities relationship with the Japanese city of Shimonoseki. By the end of 2002, Qingdao had established friendly relations with 9 cities in 9 countries and friendly co-operation with 18 cities in 11 countries.

Qingdao’s friendly cities:

Country | City | Date
Japan | Shimonoseki | October 3, 1979
United States | Long Beach | Aril 12, 1985
Mexico | Acapulco | August 12, 1985
Ukraine | Odessa | April 29, 1993
Republic of Korea | Taegu | December 4, 1993
Israel | Ness Ziona | March 19, 1997
Holland | Velsen | December 9, 1997
Britain | Southampton | August 27,1998
Chili | Pto. Montt | August 17, 1999

Qingdao’s friendly co-operative cities:

Country | City | Date
Sweden | Gothenburg | 1994
Germany | Mannheim | March 1995
Republic of Korea | Inchon | September 27, 1995
United States | San Francisco | April 1, 1997
Moldova | Chisinau | May 8, 1997
United States | Orlando, Florida | May 12, 1998
Sudan | Port Sudan | May 1998
Morocco | Tangier | March 1999
Croatia | Rijeka | July 11, 1999
Republic of Korea | Pyontaek | August 10, 1999
Sweden | West Gotland | 1999
Australia | Adelaide | March 29, 2000
Cyprus | Nicosia | February 5, 2001
Canada | Edmonton | January 5, 2001
United States | Auckland | May 2001
United States | Los Angeles | May 2001
Vietnam | Da Nang | June 2001
Denmark | Skagen | October 30, 2001
France | Brest | July 2002
Japan | Fukuoka | February 2003
Japan | Kobe | February 2003


Major Festivals and Trade Activities www.qingdaonews.com

APEC SME Technology Conference and Fair

As one of the largest regional cooperative organizations in the world, APEC is composed of 21 member economies, including China. China thinks highly of the organization, and has attended all the informal leaders meetings since 1993. Small and medium enterprises are an important issue and cooperative area for APEC and the SME conference and fair is an important part of the organization. The Chinese government attaches importance to the Third APEC SME Technology Conference and Fair, which will be held in Qingdao in June 2003 and the event has been included as one of the three large-scale economic and trade activities to be held in China.

This year’s meeting will highlight the theme of “Technology Promotes Economy, and Cooperation Creates Future”, with a view to strengthening economic and trade cooperation and exchange, and raising the overall level of small and medium enterprises. The meeting will focus on automobiles, shipbuilding, petrochemicals, electronics and home appliances, textiles, garments, arts and handcrafts, rubber, tires, environmentally friendly and energy-conservation technologies and related technologies and products. The meeting will consist of two sections one of which will be devoted to product display and international procurement talks. There will be 1,000 exhibition stands at the show shared by overseas and domestic exhibitors. More than 150 international procurement companies will take part in the show, in addition to numerous Chinese purchasers and exporters. The other section will be for technical exchange and SME forums. It will involve a series of technologies including business information, industrial design, surface treatment, water conservation, mold and related technologies. Noted experts, scholars and entrepreneurs from APEC economies, as well as domestic and overseas financiers will take part to discuss such issues as how to enable small and medium enterprises to join the industrial and supply chain, and how to improve financing and guarantee in such enterprises. They will also present authoritative speeches. In addition, special meetings will be held for businesses, research institutions and universities and colleges so that they can conduct business and cooperative talks.

During the conference, an international procurement fair will be arranged for over 150 international procurement companies who have come to make purchases and seek business cooperation.
Sponsor: State Economic and Trade Commission, PRC
Organizers: China Coordination Center for Cooperation of SMEs with Foreign Countries
Qingdao Municipal Government, PRC
Date: June 6th – 10th, 2003
Venue: Qingdao International Convention Center
Tel: 0086-532-5911763/5911762/5911127/5911125
Fax: 0086-532-5911762/5911125
Email: apec@china.com
Website: http://www.apec-qingdao.com.cn

China International Electronics and Household Appliances Expo

China International Electronics and Household Appliances Expo is the sole state-level specialized grand event approved by the State Council to be held in Qingdao, a city known for its electronics and household appliance industry.

Under the theme of “Leading the Hi-tech Trend and Showcasing Future Development”, the exposition will highlight foresightedness and practicality, in order to fully demonstrate the latest development trends in electronics. It will gather the latest information in the electronics trade, and serve as a platform for product display, information exchange, trade and cooperation among manufacturers, dealers and consumers.

The CIEHAE has become an important stage for Chinese and foreign business people to conduct technical exchange and business cooperation. As a worldwide grand gathering and a window on the latest developments in the electronics industry, CIEHAE covers a full range of exhibits, including MP3, PDA, network home appliances, digital cameras, HDAV home video systems, HI-FI stereo systems, network systems and telecom products.

This year’s CIEHAE will highlight specialization, internationalization and commercialization, in order to promote the authority of the exhibition and provide high-quality, specialized services for all participants.

Sponsors: Ministry of Foreign Trade and Economic Cooperation, PRC
Ministry of Information Industry, PRC
Ministry of Science and Technology
Shandong Provincial People’s Government
Organizers: Qingdao Municipal People’s Government
Date: June 18 – 21, 2003
Venue: Shandong International Convention Center, Qingdao
Tel: 0086-532-5918159/5910269
Fax: 0086-532-5910214/3836036
Email: expo@fert.qingdaochina.com
Website: www.sinoces.com

Qingdao International Beer Festival

Qingdao International Beer Festival is a state-level large-scale festival with unique local characteristics. Organized for the first time in 1991, the festival is an annual event that is now in its twelfth year. During the festival, a series of cultural and trade activities will be arranged, including an opening ceremony, large-scale folk art performances, beer drinking contests, artistic float parades, entertainment, economic and trade talks, and a closing ceremony. After more than a decade’s development, the festival has become a jamboree for the citizens, and a beautiful card for the city and is now known to more and more people worldwide.

As the largest beer festival in Asia, millions of domestic and foreign visitors come to take part each year. Last year, the total participants surpassed 2 million, and the total beer consumption reached 520,000 liters (tons), hitting an all-time high.

This year is the 100-year anniversary of the founding of Tsingtao Brewery. QIBF will create a more joyous atmosphere to cater for this celebration.

Sponsors: China Council for the Promotion of International Trade
China Chamber of International Commerce
Chinese People’s Association for Friendship with Foreign Countries
Office of Overseas Chinese Affairs under the State Council
China Light Industry Association
Qingdao Municipal People’s Government
Organizers: Laoshan District People’s Government, Qingdao City
Office of Qingdao Int’l Beer Festival
Date: Aug. 15 – 31, 2003
Venue: Int’l Beer City, Shilaoren National Holiday Resort, Qingdao
Tel: 0086-532-8893990 8899019
Fax: 0086-532-8893990
Email: qdbfo@public.qd.sd.cn
Website: www.gov.qd.sd.cn

Qingdao International Fashion Week

Qingdao’s textile and garment industry has a long history. The city, together with Shanghai and Tianjin, enjoys a good reputation in China for textiles. Qingdao International Fashion Week is an important worldwide specialized economic and trade event developed by the city government in light of the city’s traditional advantage in the textile and garment industry, and the present-day global economic development.

The main activities during the fashion week include an international garment and ornament show, an international master designers’ products show & international famous brand investment and trade fair, news briefings, garment design competitions, international fashion forums, college students’ fashion design competitions, and economic and trade talks for international procurement companies.

As an international event, QIFW has drawn the close attention of the industry worldwide. During the previous sessions, more than 700 domestic and overseas companies took part, which involved a total of 2,132 international standard stands, a transaction value of RMB7.45 billion and an investment value of USD 120 million.

The 2003 Qingdao International Fashion Week will feature “fashion, brand and competitiveness” and will create an international platform for information exchange and business cooperation.

Sponsors: China Garment association
China Textile Import & Export Chamber of Commerce
Qingdao Municipal People’s Government
Shandong Provincial Economic & Trade Commission
Organizers: Qingdao Municipal Economic Commission
Qingdao Municipal Bureau of Foreign Trade and Economic Cooperation
Date: Sept. 16 – 20, 2003
Venue: Shandong International Convention Center, Qingdao
Tel: 0086-532-5827778/5826888/5819666
Fax: 0086-532-5816668
Email: fashionweek@mail.ctiqd.com.cn
Website: http://www.fashionweek.com.cn

Ocean Festival Qingdao China

Ocean Festival China will fully exhibit Qingdao’s strength in marine resources, marine science and technology, marine-related industries and marine culture. Since its debut in 1999, the annual event has already exerted a great influence in China.

Centering around the theme of “Embrace the Ocean and Seek Common Development”, the 2003 session will be devoted to carrying forward marine culture, popularizing marine science and technology, promoting the development and utilization of marine resources, and enhancing the consciousness for ocean environmental protection. Many excellent programs will be held among the beautiful and splendid summer scenery where famous scholars, business people and artists mingle. A magnificent opening ceremony, colorful cultural and sports activities, including superb model contests and exciting water events will be arranged for domestic and foreign tourists.

Sponsors: State Oceanographic Administration
Qingdao Municipal People’s Government
Organizer: Shinan District Government of Qingdao City
Date: July 12 – 20, 2003
Tel: 0086-532-5831552
Fax: 0086-532-5826760


Major Telephones & Websites www.qingdaonews.com

Major Telephones

Mayor’s Hotline | 12345
Economic Development Complaint Hotline | 12345
Government Functionary Complaint Hotline | 5911693
City Management Service Hotline | 98111
Telecom Service Hotline | 1000
Power Supply Service Hotline | 8008601188
Tourist Complaint Center | 5912000
Foreign Investment Complaint Office | 5911000
Taxi Service Complaint | 2817777
Consumers Association Consulting Hotline | 5725315

Major Websites

Qingdao Government Affairs Information | http://www.gov.qd.sd.cn
Window on Qingdao | http://www.qingdaochina.org
Qingdao News | http://www.qingdaonews.com
Broadcasting and Telecom Information | http://www.top86.com
Qingdao China | http://www.cnqd.net
Qingdao Taiwan Affairs Online | http://www.qdtb.org.cn
Qingdao Overseas Chinese | http://qdqw.qingdao.gov.cn
Qingdao International Economic Information | http://www.qingdaochina.com
Qingdao Tourism | http://www.travel.0532.com
Qingdao Tourism Information | http://www.qdta.gov.cn
Qingdao Information | http://www.qd.sd.cn


Major Festivals and Trade Activities www.qingdaonews.com

Jimo

Jimo is located in the southwest of the Shandong Peninsula, bordered by the Yellow Sea on the east and Mt. Laoshan on the south. During the Spring Autumn and Warring States Period (770-221 BC), Jimo was a known district for trade and the second largest district in Shandong in the ancient Qi Kingdom. In the Qing Dynasty (1645-1911 AD), Jimo was reestablished as a county and in the Sui Dynasty (581-618) it was then a town with a history of 1,400 years. In 1989, Jimo was established as a city and now covers a total area of 1,780 square kilometers with a coastline of 183 kilometers.

Under the jurisdiction of Jimo, there are 18 towns, 5 neighborhood administrations, one provincial-level economic development zone, one provincial-level tourism resort, one provincial-level new industry development zone, 1033 villages and a population of 1,069,900 most of who are of Han nationality.

Jimo is serviced by a well-developed transport network and is 15 km from the Liuting International Airport, 40km from the Qingdao Port, and 24km from Lanchun Railway Station. Many expressways, high-grade highways and railways run by or across the region.

Jimo has a monsoon climate and abundant natural resources. Over 30 kinds of sea products, including sea cucumber are produced here. It is also a base for grain and oil production and Jimo rice wine and Qingdao Maifan stones are well known local products.

A comprehensive industrial system has been established in Jimo. Textiles, garments, electrical appliances, machinery, shoes, food and beverage are the backbone of Jimo’s industry. Tourism, real estate and IT are developing rapidly and have given birth to many new brands.

1,000 investors from 29 countries and regions including US, Japan, Singapore, South Korea, and China’s Hong Kong and Taiwan have invested in Jimo. Contracted foreign funds are now US$2.896 billion and committed funds amount to US$1.186 billion.

Currently, 141 markets have been established, 33 of which are for wholesale. The transaction value of Qingdao costume market and another 10 markets has so far amounted to RMB0.1 billion.

Tourism has developed quickly here and there are many historical relics in Mashan National Nature Reserve and Tianheng Island. Shanhai Island Spring is also very beautiful, and 6 tourism areas and 12 scenic spots have been developed and the area is rapidly gaining fame as a tourist city.

Jiaozhou

Jiaozhou is located at Jiaozhou Gulf. It covers an area of 1210 km2 and has a population of 760,000. It is serviced by a well-developed transport network, Jiaoji, Jiaohuang and Jiaoxin railways cross the region and Tongsan, Jinqing and Jiaozhouwan expressways and the 204 national highway provide convenient traffic for businesses.

Jiaozhou has a moderate climate and abundant natural resources. It is the origin of the well-known “Jiaozhou cabbage”. Jiaozhou has a long history and cultural heritage. Residents established the Sanlihe Culture in the Neolithic period 4,000 years ago. Gao Fenghan, one of the “Eight Yangzhou Wizards” was born here. Jiaozhou, also called “Gold Jiaozhou”, is the birthplace of the Jiaozhou Yangge dance and Maoqiang Opera.

The recent reform and open policy has been fully adopted and non-state-owned enterprises are encouraged. Industry, trade, image and brand name building are emphasized and the economy has undergone rapid and healthy development.

A new industrial pattern featuring “one zone”, “eight parks” and “one corridor” has taken shape. Three special parks for South Korea, Japan and China’s Taiwan have been established. Nine of the top 500 large international groups have made investments in Qingdao, including Emerson, as well as the domestic Haier and Aucma groups. Iron, leather, garments and farm product processing have special advantages in this area. The area is the largest base in Asia for the manufacture of steel towers and ship boilers.

In 2002，Jiaozhou attracted a total contracted foreign capital of USD2.6 billion and committed foreign capital of USD1.2 billion. The committed domestic capital was RMB2.625 billion and the export product value totaled USD1.2 billion, topping the county-level cities in Shandong.

In 2002，the total GDP of the area was RMB15 billion with a local financial revenue of RMB490 million. Jiaozhou is the first model city for environment protection in Qingdao and ranks 55th among the top 100 county-level cities in China.

Jiaonan

Located in the west of Qingdao, Jiaonan is one of the earliest open cities and has a total area of 1,894 km2, 23 neighborhood administrations and a population of 828,000.

Economic development has been emphasized and development has been rapid and has grown 33% each year for the past 5 consecutive years. A prosperous and steady and competitive society has developed. In 2002, the total GDP was RMB16 billion, local revenue was RMB576.28 million, and annual average income for farmers was RMB4,120, an increase of 18.7%, 33.2% and 7.3% respectively over the previous year. Industry is the main contributor to the economic growth and accounts for 74% of the total local revenue. The agricultural structure has been improved and industrialization and urbanization have developed rapidly. The development of the eastern area, a seaside walk and a seaside industrial park will all assist in improving the urban image of Jiaonan.

Progress of the Party, social awareness, democracy and the legal system is also important. Jiaonan was named as one of the top 100 cities for environmental protection and a Chinese Excellent Tourist City, it has also been a model city for promotion of the legal system for the past 3 years, a Shandong model social development city on 5 consecutive occassions, a provincial public security model city for 16 consecutive years and national public security model city in 2001.

Pingdu

Jimo is located at the middle of the Shandong Peninsula. It is a newly opened coastal city and is bordered by Huanghai on the east and Bohai on the North. Pingdu covers an area of 3,166 km2 and has a population of 1,340,000.

A convenient highway network has been established. The Waifang-Laiyang Expressway, Tongshan Expressway and Qingdao-Yingchuang Expressway cross Pingdu, which is now the transportation hub from Shandong Peninsula to inland areas.

The total locals phone exchange capacity and local phones are the largest among county-level cities in the province.

Pingdu is rich in agriculture resources and has a sound economy. Pingdu was established as one of the 25 bases for cash crops, high quality fruit, high quality cotton and pig rearing. by the Agricultural Minister of the People's Republic of China, and is known for its grapes, capsicums, peanuts and ginger. The State Council has authorized Pingdu as a market for national agricultural technology. Service and information can also be obtained regarding agriculture and township enterprises.

Pingdu is rich in mineral resources. There are more than 20 different minerals mined in the area the most important of which is graphite.

Pingdu is progressing in international trade and technical communication. There are now 420 foreign-export companies with a total export value of USD360 million. Investors from more than 20 countries and regions including the US, Japan, Singapore, South Korea have invested a total of USD1.02 billion in Pingdu.

The scenery in Pingdu is beautiful and the area is endowed with many cultural relics and natural and man made scenic spots. In Mt. Daze, Zichang Temple is famous for its pagoda forest, which is among the top 8 in the national. The cliff and stone carvings have been called a “natural museum for calligraphy” for the elegance of the handwriting.

Laixi

Laixi City is located at the center of the beautiful and rich Shandong Peninsula. It is one of the first open coastal cities approved by the State Council and one of the top 100 strong counties in terms of comprehensive production capabilities. Laixi covers an area of 1,522 square kilometers, and has a population of 730,000. There are 12 towns, 4 neighborhood administrations and 862 villages under its jurisdiction.

The excellent geographic location of the city provides a favorable environment for city development and transportation in Laixi have been greatly improved.

Laixi lies in the hinterland of the four coastal harbor cities open to the outside world – Qingdao, Yantai, Weihai and Longkou, 90 kilometers from Qingdao Port and 60 kilometers from Qingdao Airport. There are 2 state-level highways, 5 provincial-level highways and 15 county-level motorways within the boundaries of the city.

Laixi is a new industrial city with 27 industrial sectors and over 20 businesses including machinery, electronics, chemical engineering, light industry, building materials, textiles, garments and foodstuff.

Products are sold to more than 41 countries and regions including the United States, Germany, the ROK, Japan, Britain, France, Canada and China’s Hong Kong. The city’s annual export volume totals US$600 million.

Laixi is rich in mineral resources and twelve mines have already been verified.

The main agricultural products in the area are peanuts, fruit and vegetables. The annual output of peanuts is 104,000 tons, which puts the city in second place among county-level cities in China and first in terms of per capita output.

Laixi is also rich in water resources. There are four rivers including Dagu River and Xiaogu River, and four big and medium-sized reservoirs including Chanzhi Reservoir and Gaogezhuang Reservoir in the area. The Chanzhi Reservoir, which has a storage capacity of 402 million cubic meters, is the biggest in east Shandong.

Laixi has advanced telecommunication facilities and a perfect investment environment. There are 13 industrial parks that have absorbed a total of RMB 560 million in investment capital. Covering an area of more than 80 square kilometers, these industrial parks house more than 80 percent of the foreign invested projects in the city.